Thunderbird is incredibly slow in loading and deleting messages.

RESOLVED DUPLICATE of bug 379828

Status

RESOLVED DUPLICATE of bug 379828
11 years ago
11 years ago

People

(Reporter: reynoldsk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: version 3.0a1pre (20070623)

It takes a long time to load new messages or to delete any messages in/from the message preview pane.  It can take up to one minute for that to happen.

Reproducible: Always

Steps to Reproduce:
1.Open email client
2.Download new messages
3.click on message
4.click on delete button
Actual Results:  
It takes a long time from when you click on the message to see it in the preview screen.  It takes a long time to delete the message once the delete button has been clicked, then it takes a long time for the next message to load.

Expected Results:  
Load the message or delete the message immediately.
POP3? IMAP?
How many mails are held in the mail folder?
When local mail folder or IMAP folder with offline-use option, what is file size of mail folder file(file of no extension)?

Comment 2

11 years ago
Second this bug report! This has only happened with this version and only applies to HTML messages. On a 2G Core 2 Duo can take 20-30 seconds to reveal a simple email: "Loading Message" appears in lower left.

Plain text views instantly.

This does not have anything to do with folder size, this is a bug in the display or HTML renderer. It also has nothing to do with external links!


NOTE AGAIN: This is NEW bug in the latest version, did NOT happen in previous version(s).

Comment 3

11 years ago
A third confirmation on all issues mentioned.

HTML messages max. out the CPU loading and take several seconds to render.

Comment 4

11 years ago
Karen, do you see the same problem with delete in v2?  And did your problem not exist in 1.5?

All, Here's what might help:
a) determine the regression range of the loading issue, i.e. the build that this started at
b) see if the delete speed problem started at the same time

Karen, you're already using a nightly build - can you coach the others (hopefully they are willing to help determine the cause) in how install nightly builds _and_ still leave their 2.0 install intact?  (if not I can post instructions).

To determine when it started you need use the archive builds, binary search-wise
 http://archive.mozilla.org/pub/thunderbird/nightly/

Other help might be found in bug 379828 and friends.

(I'm of no help in diagnosing this as I don't see this problem)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 379828
You need to log in before you can comment on or make changes to this bug.