Closed Bug 386292 Opened 12 years ago Closed 12 years ago

An empty bookmarks toolbar causes the content area to rapidly shift up and down

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows Vista
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: faaborg, Unassigned)

Details

Steps to reproduce:

1) Load a page in the content area
2) Display the bookmarks toolbar
3) Remove all bookmarks and folders from the bookmarks toolbar, so it is entirely empty.
4) The content area will rapidly shift one pixel up and down, until the bookmarks toolbar is turned off, or a bookmark/folder is added to the toolbar.  If upon navigating to a new page the content area stops shifting, adding and removing a bookmark/folder to the toolbar will start it again.

This could be related to a bug in Firefox 2 where the bookmarks toolbar grows by 1 pixel when the first bookmark/folder is added.
This sounds like bug 247116 - patch checked in 2007-06-26 18:13
Yeah, I just updated to Gecko/20070628 Minefield/3.0a6pre and the problem went away.  Sorry, I'll try to keep on top of having the latest nightly build.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Closed: 12 years ago12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.