'Print' and 'Save as PDF' fail to print Cocoa UI Elements in rendered output

VERIFIED DUPLICATE of bug 177953

Status

VERIFIED DUPLICATE of bug 177953
12 years ago
12 years ago

People

(Reporter: camino-bugs, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5

'Print' and 'Save as PDF' fail to print NSMatrix radio style buttons in rendered output

Reproducible: Always

Steps to Reproduce:
1. Go to apple.com/store
2. Click on a product with customizable options such as the MacBook Pro
3. Click Buy Now
4. Print the page or Save as a PDF
Actual Results:  
No Radio Buttons displayed in the Output

Expected Results:  
All details on the page to be printed.
(Reporter)

Comment 1

12 years ago
This appears that it may affect all Cocoa UI Controls.

Noted controls affected so far:
NSPopUpButton
NSMatrix
NSButton

Unaffected (Controls that display in Output):
NSTextField
Summary: 'Print' and 'Save as PDF' fail to print NSMatrix radio style buttons in rendered output → 'Print' and 'Save as PDF' fail to print Cocoa UI Elements in rendered output

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 177953

Comment 3

12 years ago
Note also bug 376576.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.