CVS Write Access for ause

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: ause, Assigned: reed)

Tracking

Details

Attachments

(1 attachment)

604 bytes, text/plain
Details
(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.12) Gecko/20070301 SUSE/1.8_seamonkey_1.0.9-2.3 SeaMonkey/1.0.9
Build Identifier: 

i'd like to have cvs write access for calendar development.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

11 years ago
.
(Reporter)

Comment 2

11 years ago
Created attachment 270740 [details]
public ssh key
Need vouchers, a SR, and the CVS form (can be emailed). http://developer.mozilla.org/en/docs/Getting_commit_access_to_Mozilla_source_code has all the requirements.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
I'll vouch for Ause. He's done some excellent work in preparation for
Lightning 0.5.
Marcia: the calendar portion of the tree doesn't require super-review.

Comment 6

11 years ago
Let me add some more details:

Ause is a release/build engineer at Sun, who will be taking over all build and release management duties in the Calendar Project. In the past he's been actively contributing to the build and release management efforts of OpenOffice.org

Ause will not only contribute to mozilla/calendar, but also to mozilla/tools/tinderbox-configs/sunbird and mozilla/tools/tinderbox-configs/lightning as this will be part of his release management work. Both areas do not require super-reviewer approval.

CC'ing lilmatt as a likely voucher, since he has been doing of the build/release management work until now.
I'll also vouch for ause.

He'll also need access to the /l10n repository in order to properly branch and tag for releases.

Has the form been sent along? I have not seen it yet.
(Reporter)

Comment 9

11 years ago
fax has been sent to the number found at http://www.mozilla.org/hacking/form.html, snail mail is on its way.
Marcia, are you still missing the fax?
Daniel: yes, I don't see the fax in my inbox. Karen has to forward me the faxes so sometimes for whatever reason they don't make it to me. Another option is to scan the form and email directly to me, which usually has better results.
(Reporter)

Comment 12

11 years ago
scanned form emailed.
Scanned form received. CVS account created for calendar area. Over to server-ops for SSH key as well as l10n account.
Assignee: marcia → server-ops
Status: ASSIGNED → NEW
Assignee: server-ops → aravind
(Assignee)

Updated

11 years ago
Attachment #270740 - Attachment mime type: application/octet-stream → text/plain
(Assignee)

Updated

11 years ago
Assignee: aravind → reed
OS: Linux → All
Hardware: PC → All
(Assignee)

Comment 14

11 years ago
Your CVS account has been created.  Your CVSROOT should be:

   ause%sun.com@cvs.mozilla.org:/cvsroot

Don't forget to set your CVS_RSH environment variable to 'ssh'.

If you have any problems connecting, let me know.

===============================================================

Your l10n CVS account has been created.  Your CVSROOT should be:

   ause%sun.com@cvs.mozilla.org:/l10n

Don't forget to set your CVS_RSH environment variable to 'ssh'.

If you have any problems connecting, let me know.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.