Should be able to float discussion threads

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
12 years ago
3 years ago

People

(Reporter: allyourbasearebelongtous.com, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Googlebot
Build Identifier: 

It would be great if there was a way to force sticky/float threads in the discussion area such as:

"If you are having a problem with <such and such> on OS X, read here"
or
"Installed the extension but nothing showed up?"

Normally, since no new posts are made to topics like these because they don't need replies. So they get buried because users make new discussion threads asking what is already covered in that thread. Thus the discussion area gets filled with obsolete threads.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Now with the developer's comments - we have a way for authors to put major notifications in a special area.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.