password manager is not pretty

RESOLVED DUPLICATE of bug 350947

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 350947
11 years ago
10 years ago

People

(Reporter: miken32, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a6) Gecko/20070629 GranParadiso/3.0a6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a6) Gecko/20070629 GranParadiso/3.0a6

Clicking 'Show Passwords' gives me a very ugly list.

I think the problem is that everything is all squished up against the sides. Also I think some zebra striping on the password list might help as well. Compared to other OS X windows (or indeed other Firefox windows) it doesn't look nice at all.

Reproducible: Always
(Reporter)

Comment 1

11 years ago
Created attachment 271300 [details]
screenshot of fugly window

Comment 2

11 years ago
marking as enhancement
can't find a dupe asking for a better themed password manager
Severity: trivial → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

11 years ago
Depends on: 376682
Depends on: 350741

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 350947

Comment 4

11 years ago
Moving dependencies to the duped-to bug.
No longer depends on: 350741, 376682
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.