If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Drag & Drop not implemented

VERIFIED DUPLICATE of bug 10981

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 10981
18 years ago
13 years ago

People

(Reporter: Stefan Vassall, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Oddly dragging page widget from address bar to personal toolbar draws a black
line over the bookmarks menu on the personal toolbar.
(Assignee)

Comment 1

18 years ago
what build did you test this?  
http://www.mozilla.org/quality/bug-writing-guidelines.html
(Reporter)

Comment 2

18 years ago
Been occuring for with the latest nightlies on Linux. Seen it for a few weeks

Comment 3

18 years ago
Confirmed. I see this too: 051012 Linux. It tends to be a small vertical like
between the k and m of the word Bookmarks. This line seems to remain until the
next time the page widget is dragged over it. However, it does not appear that
moz supports dragging to bookmarks at this time becuause the cursor does not
display a + as when dragging to supported areas.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 4

18 years ago
this is probably part of bug 12058 or bug 10981

*** This bug has been marked as a duplicate of 10981 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 6

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.