Closed Bug 10981 Opened 21 years ago Closed 20 years ago

[FEATURE] Drag and drop hookup

Categories

(SeaMonkey :: UI Design, defect, P1)

defect

Tracking

(Not tracked)

VERIFIED FIXED
Future

People

(Reporter: don, Assigned: don)

References

Details

(Whiteboard: [nsbeta2-]Exception Feature [nsbeta3-])

Priority: P3 → P1
Target Milestone: M14
Priority: P1 → P3
Summary: [FEATURE} Drag and drop hookup → [FEATURE] Drag and drop hookup
Target Milestone: M14
Priority: P3 → P1
Target Milestone: M14
Whiteboard: Need to find an owner for this -- mcafee?
Depends on: 12058
Blocks: 10575
Blocks: 12666
No longer blocks: 12666
QA Contact: beppe → elig
Assignee: don → mcafee
Whiteboard: Need to find an owner for this -- mcafee?
Target Milestone: M14 → M16
Move to M16.
No longer blocks: 10575
*** Bug 31783 has been marked as a duplicate of this bug. ***
Blocks: 25742
Target Milestone: M16 → Future
*** Bug 38747 has been marked as a duplicate of this bug. ***
Re-assigning this to myself and removing dependency from bug #25742.

This is bascially just a catch-all bug for full drag-and-drop everywhere in the
product.  We're not doing this for Netscape 6 because all we have is partial/ad
hoc drag and drop for this release.
Assignee: mcafee → don
No longer blocks: 25742
On exception list for PR2, removing 5/16...giving [nsbeta2+]Exception Feature 
status.
Keywords: nsbeta2
Whiteboard: [nsbeta2+]Exception Feature
Uhhh ... why is this an exception feature?  I thought we agreed that this
wouldn't be complete (like the personal toolbar) for beta 2?
The deadline for exception features has passed, and PDT feels we can ship
Seamonkey without doing this feature (although this one hurts). Marking nsbeta2
-. As usual, feel free to renominate if you have new information.
Whiteboard: [nsbeta2+]Exception Feature → [nsbeta2-]Exception Feature
Nav triage team: nsbeta3-
Whiteboard: [nsbeta2-]Exception Feature → [nsbeta2-]Exception Feature [nsbeta3-]
Adding nsbeta3 keyword to bugs which already have nsbeta3 status markings so 
the queries don't get all screwed up.
Keywords: nsbeta3
spam: migrating drag'n'drop bugs to Terri.
QA Contact: elig → tpreston
Does this still need to be open?  What purpose does it serve...?  It should 
probably be closed or made a tracking bug for areas where d&d is still needed.
This is basically done.  Separate bugs should be filed for remaining issues.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Per Blake's comments, I'm marking verified
Oops, now I'm marking this verified
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.