All users were logged out of Bugzilla on October 13th, 2018

in Add Bookmark dialog, can't Shift-Tab back into the Name field

VERIFIED DUPLICATE of bug 387720

Status

()

--
minor
VERIFIED DUPLICATE of bug 387720
11 years ago
11 years ago

People

(Reporter: info, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007071205 Minefield/3.0a7pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007071205 Minefield/3.0a7pre

I noticed I can't navigate back to the Name field with Shift-Tab in recent Minefield nightly builds.

Reproducible: Always

Steps to Reproduce:
1.  Choose Bookmarks > Bookmark this Page
2.  Press tab or click on some other field to move the focus off the Name text field.
3.  Now try to back up to the Name field by pressing Shift-Tab
Actual Results:  
You can't do it.  Shift-Tab takes you as far as Create in, then jumps to Cancel.  What's strange is that Tab to advance does cycle from Cancel -> Name -> Create in.

Expected Results:  
Shift-Tab will back up through *all* the fields in the "Add Bookmark" dialog.

Happens whether Add Bookmark is expanded or not.  
The workaround is to press tab to cycle through, or click in the Name text field.
Shift+Tab works normally here.
Tested with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007071208 Minefield/3.0a7pre
Did you also test this in safe-mode or with a new profile?
http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder

Comment 2

11 years ago
WFM
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007071302 Minefield/3.0a7pre

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 387720
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.