Closed Bug 388123 Opened 15 years ago Closed 15 years ago

popup window by Quickpost (javascript:Movable Type) is blocked by popup block

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 387264

People

(Reporter: bugmozz, Unassigned)

References

()

Details

(Keywords: regression)

range : 2007070404-2007070504
maybe caused by bug#279703

[Movable Type(Blog Tool)]
http://www.movabletype.org/
Blocks: 279703
bug 279703 is unrelated to popup windows.
No longer blocks: 279703
Bonsai link of that regression range:
http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=HEAD&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2007-07-04+04&maxdate=2007-07-05+07&cvsroot=%2Fcvsroot

Reporter, could you give a link or create an example that shows the problem?
Summary: popup window by Quickpost (javasctipt:Movable Type) is blocked by popup block → popup window by Quickpost (javascript:Movable Type) is blocked by popup block
(In reply to comment #2)
> Reporter, could you give a link or create an example that shows the problem?
> 

[screen shot]
http://img462.imageshack.us/img462/7135/070404bo6.jpg
http://img462.imageshack.us/img462/3213/070504lq9.jpg
Ok, I can reproduce it now. It happens when a bookmarklet tries to open a popup window.
The popup blocker isn't activated when I put the bookmarklet directly in my bookmarks toolbar, but when it is inside a folder (so I need to open a popup to get to the bookmarklet), then the popup blocker gets activated.
So I guess this is indeed somehow a regression from bug 279703.
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 387264
Happens in builds before the popup reworking, so not a regression from that.
No longer blocks: 279703
(In reply to comment #6)
> Happens in builds before the popup reworking, so not a regression from that.
> 

for me, this happens after that bug's check-in.

narrow range,
http://bonsai.mozilla.org/cvsquery.cgi?module=PhoenixTinderbox&date=explicit&mindate=1183551840&maxdate=1183564619

only bug#279703 is in this range.
You need to log in before you can comment on or make changes to this bug.