google map overlay does not print correctly

RESOLVED WORKSFORME

Status

()

P5
normal
RESOLVED WORKSFORME
12 years ago
5 years ago

People

(Reporter: jtd, Unassigned)

Tracking

Trunk
x86
All
Points:
---
Bug Flags:
blocking1.9 -
wanted1.9 +

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

12 years ago
When printing maps with overlaid directions, the route overlay does not show when printed.  Safari prints correctly.

Steps:

1. Load URL
2. File > Print
3. Click on Preview button

Result: map shows with endpoints indicated but without the blue route overlay

Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a7pre) Gecko/2007070304 Minefield/3.0a7pre
Flags: blocking1.9?
(Reporter)

Comment 1

12 years ago
Created attachment 272904 [details]
with ff trunk
(Reporter)

Comment 2

12 years ago
Created attachment 272905 [details]
with safari
Flags: blocking1.9? → blocking1.9+

Comment 3

11 years ago
is this a regression from firefox2?
(In reply to comment #3)
> is this a regression from firefox2?
> 

i don`t think so.

I can reproduce this Bug also on Windows, but also on Firefox 1.8 Nightly, currently Trunk Nightly but also on Firefox 2.0.0.0 and Firefox 1.5.0.12 so i think its not a regression.
OS: Mac OS X → All

Updated

11 years ago
Priority: -- → P5

Updated

11 years ago
Flags: wanted1.9+
Flags: blocking1.9-
Flags: blocking1.9+

Comment 5

9 years ago
I just reproduced this bug with firefox 3.6.8 (fresy download) on Linux (Debian Sqweeze - testing)

see also: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=592521

Updated

8 years ago
Duplicate of this bug: 621619

Updated

8 years ago
Blocks: 334967
This bug is fixed from at least Firefox 17.0.7esr (cf the Debian bug report upper)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.