Closed Bug 389026 Opened 15 years ago Closed 14 years ago

Unnatural white background for groupbox caption (e.g. in Options > Advanced > General)

Categories

(Core :: XUL, defect)

x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 236107

People

(Reporter: anthonybeattie12, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007072005 Minefield/3.0a7pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007072005 Minefield/3.0a7pre

In the options menu under the advanced category, you have your "greyish" background color but when you look at some of the subtitles in the category you notice that Accessibility, Browsing and Languages all have an awful unnatural white rectangle behind them for a background. 

Reproducible: Always

Steps to Reproduce:
1.Go to Tools
2.Options
3.Advanced



Expected Results:  
The background behind the subtitles should have been blended into the greyish background color.

If i can, I will attach a picture of the problem.
WFM on Mac trunk.  I see a white underline (bug 303491) but I don't see a white background.
Component: Menus → XP Toolkit/Widgets: XUL
Product: Firefox → Core
QA Contact: menus → xptoolkit.xul
Summary: Un natural white background in the option menu → Unnatural white background for groupbox caption (e.g. in Options > Advanced > General)
Version: unspecified → Trunk
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007072022 Minefield/3.0a7pre

Yeah, I see this too, but I always thought it belonged that way.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Comment on attachment 281808 [details]
advanced tab screenshot on vista

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a8pre) Gecko/2007092005 Minefield/3.0a8pre ID:2007092005
It's the same pb on every platform, namely that we don't know where the label is (and what width it has) when we draw the groupbox border, so we cannot make the label transparent.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 236107
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: xptoolkit.xul → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.