bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Thunderbird "quits" when viewing newsgroups with binary content

RESOLVED DUPLICATE of bug 389038

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 389038
11 years ago
11 years ago

People

(Reporter: JoeS1, Unassigned)

Tracking

({crash, regression})

Trunk
x86
Windows XP
crash, regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060804 Firefox/1.5.0.6 (mahowi)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007072004 Thunderbird/3.0a1pre ID:2007072004

Opening a newsgroup article with binary content (jpeg) results in program termination.

Reproducible: Always

Steps to Reproduce:
1.attempt to open the article in the bug url
2.TB partially loads the jpegs then terminates
3.
Actual Results:  
Program terminates with no crashreport or microsoft notification

Expected Results:  
Display the content

The same identical content renders normally from the inbox or local folders.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007071212 Thunderbird/3.0a1pre ID:2007071212 does not have this bug.

Comment 1

11 years ago
Do you think you could find a narrower regression range (like one day)? There are older builds available here: http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/.
Severity: major → critical
Keywords: crash, regression
Version: unspecified → Trunk
(Reporter)

Comment 2

11 years ago
Sorry Adam, Scott and I had a mid-air in filing this.
This is actually a dup of bug 389038 and was fixed in that bug


Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 389038
You need to log in before you can comment on or make changes to this bug.