Status

defect
--
critical
RESOLVED DUPLICATE of bug 22689
12 years ago
12 years ago

People

(Reporter: wperko, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511
Build Identifier: 2.0.0.5 (20070716)

Hi, I want to set a specific location on a different hard drive to backup my profile, address book and all saved email folders and email so if my PC crashes, or a virus or Trojan screws with my stuff I can ReInstall my bit Copy of the basic partition and re-import my last known good BackUp file of all my Thunderbird, Mozilla, FireFox email, address, bookmarks etc... 

I want to just click on a BackUp button, point to the drive to backup onto and specify the filename (yyyymmdd-Thunderbird.XXX) and have the entire system in a recoverable fashion on a different hard drive than C:  


Reproducible: Always

Steps to Reproduce:
1. Look for BackUp Button
2.
3.
Actual Results:  
Can't find a BackUp Button

Expected Results:  
I want to click on a BackUp button, point to the drive to backup onto and specify the filename (yyyymmdd-Thunderbird.XXX) and have the entire system in a recoverable fashion on a different hard drive than C:  

This should be an important feature to all software products.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 22689
You need to log in before you can comment on or make changes to this bug.