Missing entry points in xpcom.dll

VERIFIED FIXED

Status

()

Core
XPCOM
P3
normal
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: Jersey Reingold, Assigned: John Morrison)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I installed the 5/10 build of mozilla for Windows. I get two messages about 
missing entry points in xpcom.dll, and then...nothing. The poor fire-breathing 
lizard remains on my screen, but a whole lot of nothing else ever happens.

Comment 1

18 years ago
a workaround is described in bug 38896

*** This bug has been marked as a duplicate of 38896 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
Received email from reporter. This isn't a dup, but I believe it is fixed.
jhreingold@yahoo.com will add more details. Assigning to self for now.
Status: RESOLVED → UNCONFIRMED
Component: XP Toolkit/Widgets → XPCOM
Resolution: DUPLICATE → ---
(Assignee)

Comment 3

18 years ago
-> jrgm
Assignee: trudelle → jrgm
(Reporter)

Comment 4

18 years ago
Stupid user error...I didn't delete my old Mozilla directory.
Works find in 2000051720.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

18 years ago
Glad to hear it. thanks for following up.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.