Closed Bug 389204 Opened 13 years ago Closed 13 years ago

When printing calendar time automatically displays

Categories

(Calendar :: Calendar Views, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 352433

People

(Reporter: stanton.megan, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: 0.5

To get a high level snap shot of a project calendar in the month view the first item that is displayed is the time or "All Day" instead of the Event. This is a bit counter intuitive to looking at events in month view.

Reproducible: Always

Steps to Reproduce:
1.Print Calendar
2.Select Layout: Monthly Grid
3.In the preview on the right you will see "All Day" or a specific preempting each event
Actual Results:  
A calendar is printed  with priority given to time

Expected Results:  
A print of the calendar with just the dates and events, in day or week view it might make sense to have the time present or leading
The "All Day" prefix was removed with Bug 352433 from the print output.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 352433
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.