Thunderbird 2.0.0.6 rc1 candidates have the wrong ProductID

VERIFIED FIXED

Status

Thunderbird
Build Config
P1
blocker
VERIFIED FIXED
11 years ago
11 years ago

People

(Reporter: stephend, Assigned: preed)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
The wrong version of Talkback exists/is reflected in master.ini for the 2.0.0.6 candidate builds--both on Linux and Win32--located here: ftp://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/2.0.0.6-candidates/rc1/

Master.ini shows:

VendorID = "MozillaOrg"
ProductID = "ThunderbirdTrunk"
PlatformID = "Win32"
BuildID = "2007072803"
ManifestVersion = 3

ApplicationName = "ThunderbirdTrunk"
setting to blocker because of missing talkback
Severity: critical → blocker
also wrong Product "Thunderbirdtrunk" in linux builds

Assign to Preed.
Assignee: nobody → preed
(Assignee)

Comment 3

11 years ago
I corrected the tag; just pulled the wrong version originally.

Lamentably, the specific Thunderbird tagging case we're using isn't automated yet, hence the manual screwup.

Tag has been fixed and I've verified that the diff between the THUNDERBIRD_2_0_0_5_RELEASE and THUNDERBIRD_2_0_0_6_RELEASE tags in the talkback repo are the same, as they should be.

RC2 builds coming up...
Status: NEW → ASSIGNED
Priority: -- → P1
(Assignee)

Updated

11 years ago
Duplicate of this bug: 389971
this is now fixed on all platforms in rc 2 
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

11 years ago
(In reply to comment #5)
> this is now fixed on all platforms in rc 2 

Yup; verified (thanks, QA monst^H^H^H^ tomcat!) 

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.