Yahoo mail beta screwed up looking after Cairo 1.5.X update

VERIFIED FIXED

Status

()

Core
Graphics
VERIFIED FIXED
11 years ago
11 years ago

People

(Reporter: u88484, Unassigned)

Tracking

({regression})

Trunk
x86
All
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
Created attachment 274922 [details]
screenshot

All the delete, reply etc button have the purple banner which when you hover over a button it looks normal until you switch a tab and come back. The blue banner in the email header, the highlight over the email title and stuff even though that email is not selected, the messed up inbox button which when you click it adds yellow and sometimes green banners everywhere.  clearing the cache (ctrl+f5) didn't help.
(Reporter)

Updated

11 years ago
No longer blocks: 383960
Component: General → GFX: Thebes
Depends on: 383960
Product: Firefox → Core
QA Contact: general → thebes

Updated

11 years ago
Blocks: 383960
No longer depends on: 383960

Updated

11 years ago
Flags: blocking1.9?

Comment 1

11 years ago
Yes, the UI is totaly messed up for me too.. not only on Yahoo mail..
I don't see the tabbar at all
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a7pre) Gecko/2007080204 Minefield/3.0a7pre

Comment 2

11 years ago
Created attachment 275088 [details]
A new profile, 3 tabs open
This is basically the same problem as bug 390798, and is fixed by the patch in there.  Leaving it open for dupe collection until I get the fix checked in.
Depends on: 390798

Updated

11 years ago
OS: Windows XP → All
Should be fixed by the checkin for bug 390798; please reopen if that's not the case.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 5

11 years ago
yup, yahoo mail beta now renders perfectly fine.

thanks for fixing.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007080521 Minefield/3.0a8pre ID:2007080521
Status: RESOLVED → VERIFIED
Depends on: 390798
Flags: blocking1.9?
You need to log in before you can comment on or make changes to this bug.