Closed Bug 390654 Opened 14 years ago Closed 14 years ago

when two divs with overflow set to hidden overlay, their scroll bars are both visible

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 187435

People

(Reporter: naddiseo, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

When on meebo.com if two meebo windows are dragged atop of each other, their scroll bars are shown.

screen shot will be attached to describe better. 

Reproducible: Always

Steps to Reproduce:
1. open meebo
2. login
3. open two windows, one of which needs a scrollbar, then drag the windows on top of each other
Actual Results:  
scroll bars from below div are shown above, some elements seems to go on top of the scroll bars

Expected Results:  
scroll bars should stay at the same level as their container
Attached image screen shot
This will be fixed in Firefox 3.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 187435
It's not a dup.. It ONLY does this in mac's firefox. and there are MEANT to be scroll bars on those boxes, just they're meant to appear behind another div, not on top of them.
Never mind, I didn't read the dup properly. comment #100 seems to explain what I've seen.
You need to log in before you can comment on or make changes to this bug.