Status

addons.mozilla.org Graveyard
Facebook Application
--
enhancement
VERIFIED FIXED
11 years ago
2 years ago

People

(Reporter: fligtar, Unassigned)

Tracking

unspecified
RYF-0.4

Details

(Reporter)

Description

11 years ago
There should be a better home page that you first see when going to the app. This page might include:

- Recent favorites from your friends
- Links to FAQ, Update Notes, etc
- Getting start section when shown right after adding the app
- other stuff
(Reporter)

Updated

11 years ago
Target Milestone: --- → RYF-0.4
Duplicate of this bug: 391186
(Reporter)

Comment 2

11 years ago
This is on staging, and will be difficult to test because the content is very conditional. I wrote up a wiki page that explains the page elements: http://wiki.mozilla.org/Rock_Your_Firefox/Newsfeed

I will also be doing additional testing the rest of the week to make sure the newsfeed is working with varying levels of participation in the app.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Verified FIXED (as best we can, due to the dynamic nature of this page's functionality), on Firefox 2.0.0.6 using Windows Vista, Windows XP SP2, Mac OS X 10.4, and Ubuntu Linux (on staging).
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.