retrieve CSIDL_COMMON_APPDATA path value

RESOLVED DUPLICATE of bug 394765

Status

()

Core
General
--
enhancement
RESOLVED DUPLICATE of bug 394765
11 years ago
10 years ago

People

(Reporter: souqueta, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier:  

There is currently no way to get an alias for CSIDL_COMMON_APPDATA in the directory service.
It can be retrieved using environment variables %ALLUSERSPROFILE% and %APPDATA%.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394765
You need to log in before you can comment on or make changes to this bug.