Last commenter as search criteria

RESOLVED DUPLICATE of bug 121335

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 121335
11 years ago
4 years ago

People

(Reporter: Christian Volkmann, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.5) Gecko/20070719 SUSE/1.1.3-4.1 SeaMonkey/1.1.3
Build Identifier: 

I would like to have a search criterion "Last commenter".
It should be available for the "Advanced Searching Using Boolean Charts".

Purpose:
- an administrator add a comment, etc. with change several bugs.
- The bugs are partially processed only by owners/commenter

This search would give you the opportunity to select the bugs which
had got/not got a newer comment.

Sample:
- add as comment: Does anybody have something against closing these bugs ?
you are able to find the bugs where nobody complained/answered.
you can get rid of bugs....

Or does somebody know an easy way to do such searches or I miss to see this
feature in bugzilla 3.0 ?

Best regards,
Christian

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Whiteboard: DUPEME

Comment 1

10 years ago
timeless - re: your dupe suggestion, is bug 121335 Implement "last changed by" close to your thinking?  It's the best "match" I could find. Not exact match though. 

xref Bug 387586 – Implement the ability to get all bugs altered by some given user in the last x days
(Reporter)

Comment 2

10 years ago
Yes. The dupe suggestion is right. The fix of bug 121335 would solve the missing
issue.
Best regards,
Christian
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 121335

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.