Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 392404 - Implement ignoring for subthreads
: Implement ignoring for subthreads
Status: RESOLVED DUPLICATE of bug 11054
Product: Thunderbird
Classification: Client Software
Component: Mail Window Front End (show other bugs)
: unspecified
: All All
: -- enhancement (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
Depends on:
  Show dependency treegraph
Reported: 2007-08-15 17:43 PDT by Joshua Cranmer [:jcranmer]
Modified: 2007-08-20 05:23 PDT (History)
1 user (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---


Description Joshua Cranmer [:jcranmer] 2007-08-15 17:43:23 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20070725 Firefox/
Build Identifier: version (20070728)

Occasionally in Usenet forums (possible with mailing lists as well), some portions of a thread will degenerate into attack/counterattack responses, often delving deep into a thread, so deep that the subject line scrolls off of the screen. Since many of these deep conversations are spammy or tangential to the topic at hand, a feature is needed to either split off the threads or implement a sub-thread ignore. However, other portions of the thread are still relevant and should not be ignored.

Reproducible: Always

Steps to Reproduce:
1. Subscribe to the forum.
2. Download messages from the last few months or the last ~ 2 thousand messages.
3. Look at the thread entitled "Java and avoiding software piracy?" or "Java 7 Features", especially replies from "Twisted"
Actual Results:  
Lots and lots of annoying attack/counterattack posts cluttering up my view and new message counts.

Expected Results:  
The key posts would be marked as "Ignore subthread" and those posts would be treated as ignored.
Comment 1 Wayne Mery (:wsmwk, NI for questions) 2007-08-20 05:23:29 PDT

*** This bug has been marked as a duplicate of bug 11054 ***

Note You need to log in before you can comment on or make changes to this bug.