dicitionaries no longer installed since latest update (today)

RESOLVED DUPLICATE of bug 378459

Status

RESOLVED DUPLICATE of bug 378459
11 years ago
11 years ago

People

(Reporter: sophie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 2.0.0.6 (20070728)

I had 4 dictionaries on my spell check. After updating today, they disappeared. I tried to download them and re-install them, which appeared to succeed, but to no avail. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Yes, I have the same problem.  I've downloaded 2.0.0.6 and none of my dictionaries will load either.    
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 378459

Comment 3

11 years ago
Thanks very much. The new .xpi file loads with no problem at all.
You need to log in before you can comment on or make changes to this bug.