Message Not Marked as "Replied" When Reply Saved In Drafts Before Sending

RESOLVED DUPLICATE of bug 128996

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 128996
11 years ago
10 years ago

People

(Reporter: Tommy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Maxthon; .NET CLR 2.0.50727; .NET CLR 1.1.4322; .NET CLR 3.0.04506.30)
Build Identifier: version 2.0.0.6 (20070728)

After sending a saved reply, the original email (that you are replying to) is not marked as replied (with the green arrow next to the subject).

Reproducible: Always

Steps to Reproduce:
1. Go to Inbox, click an existing email message and then "reply"
2. Save reply to drafts folder and close open message
3. Reopen message from drafts folder and send
Actual Results:  
Original message that was replied to was not marked as "replied".

Expected Results:  
Thunderbird should mark the original message as "replied" with an arrow.

Comment 1

10 years ago
This should be working on trunk, try a 3.0a1pre build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 128996
You need to log in before you can comment on or make changes to this bug.