new Latvian (lv-LV) team registration as previous one is no longer active

RESOLVED DUPLICATE of bug 304549

Status

RESOLVED DUPLICATE of bug 304549
11 years ago
11 years ago

People

(Reporter: orvils, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20061201 Firefox/2.0.0.6 (Ubuntu-feisty)
Build Identifier: Latvian l10n team registration

I whant to register new l10n team for Latvian (lv-LV).

Previous team is no longer active. I have tried to contact coordinator of previous team Lauris, but apparently he is too busy.

Contacts:
Raivis Dejus
orvils@gmail.com

Work is coordinated from: http://linux.edu.lv/index.php?name=Forums&file=viewforum&f=4

Reproducible: Always

Comment 1

11 years ago
Let's stick with the original registration bug, the outcome of that bug is independent of the person that originally filed it. Fixing as DUPE of bug 304549.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 304549
You need to log in before you can comment on or make changes to this bug.