Closed Bug 393262 Opened 14 years ago Closed 14 years ago

rename fxnewref-win32-tbox to swap/replace fx-win32-tbox

Categories

(Release Engineering :: General, defect, P2)

x86
macOS
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 387167

People

(Reporter: joduinn, Assigned: preed)

References

Details

The current win32 VM for TRUNK is fx-win32-tbox.
The new win32 VM for TRUNK is fxnewref-win32-tbox.

During the transition to new win32 ref platform, the new fxnewref-win32-tbox VM was brought up in parallel to the still running old fx-win32-tbox, which is fine.

Once we know new win ref platform is ok, we should rename the fx-win32-tbox to something else, and rename fxnewref-win32-tbox to fx-win32-tbox.

Otherwise, we have to notify QA, performance groups to point their systems to the new fxnewref-win32-tbox VM.
This is a dupe of bug 387167 ?
Possibly, but 387167 talks about linux VMs also, which was done a while ago. Preed was working on both of these, so will let him comment when he gets back today.
Assignee: build → preed
Priority: -- → P2
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 387167
QA Contact: mozpreed → build
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.