Closed Bug 394455 Opened 13 years ago Closed 11 years ago

SeaMonkey will not run when you click on it, you have to right click and choose "Run as administrator" then it will load and run.

Categories

(SeaMonkey :: Installer, defect)

SeaMonkey 1.1 Branch
x86
Windows Vista
defect
Not set
major

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: johncarver2, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.6) Gecko/20070802 SeaMonkey/1.1.4
Build Identifier: SeaMonkey/1.1.4

I downloaded SeaMonkey from Mozilla site, the older email program from you, "Mozilla" was already installed and working.  I installed SeaMonkey, it picked up all the preferences, addresses, etc., and was running fine until I tried to install "Chatzilla".  After that when I clicked on SeaMonkey to run it, I got an error listing stating that some other program had to finish before it could run.  I un-installed Chatzilla, re-started system, same results.  Updated Java, same results.  Tried other things, but it is still the same, you have to right click and choose run as administrator.  

Reproducible: Always

Steps to Reproduce:
1.  Just click on the SeaMonkey icon, you get the error listed above.
2.
3.
Actual Results:  
You get an error listing stating that some other program has to finish before SeaMonkey can run.

Expected Results:  
Loaded and ran SeaMonkey 

System, HP Pavillion, dual core processor, 2 gb ram, 400+ gb of open HD space, running Vista Home Premium.
Version: unspecified → SeaMonkey 1.1 Branch
See also:
Bug 394326 – Latest trunk nightly builds do not start up 

and

Bug 394190 – seamonkey build 2007082903 doesn't start / no crashreporter showing up
Were you running Vista 64 bits or 32 bits ?
Duplicate of this bug: 393455
John,

Can you reproduce with SeaMonkey v1.1.9 ?
old XPFE installer is dead.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.