Closed Bug 395525 Opened 12 years ago Closed 12 years ago

can't add, edit and view feeds in Thunderbird 2.0.0.6

Categories

(MailNews Core :: Feed Reader, defect, major)

1.8 Branch
x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 388919

People

(Reporter: im.20.thesu, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Thunderbird

The RSS feed reader seems to be busted.  Ever since I upgraded from version 2.0.0, some new feed articles do not load.  If they do load, the icon on the left doesn't turn orange, so I can't tell there's a new article until I click through every feed.

Also, if I try to add a feed, nothing happens.  The RSS subscription window is now blank.  I cannot export my feeds either.

Reproducible: Always

Steps to Reproduce:
1.Click on "Manage subscriptions" under "News & Blogs."
2. The RSS Subscriptions pop-up window doesn't display any feeds.
3. Click the Add button.
4. Type in a Feed URL.
Actual Results:  
The feed URL isn't validated or saved.

Expected Results:  
The feed URL should be validated and saved.
Version: unspecified → 2.0
This problem appeared since I upgraded to 2.0.0.6... previously there was no such problem at all
Correction: If you create a new RSS account, you can add feeds and such.  But I had hundreds of feeds from my old account, which I can't export.
I have the same trouble... I can't get to update my thunderbird's RSS, and those are so important to me.

Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.8.1.6) Gecko/20070728 Thunderbird/2.0.0.6 - Build ID: 2007072817

Possibly also bug 322793. 

Please comment in the dupe if you have information that might help reproduce it.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388919
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
Version: 2.0 → 1.8 Branch
You need to log in before you can comment on or make changes to this bug.