Closed Bug 395837 Opened 17 years ago Closed 17 years ago

suite L10n installer repackaging references browser/

Categories

(SeaMonkey :: Installer, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
seamonkey2.0a1

People

(Reporter: kairo, Assigned: kairo)

References

()

Details

Attachments

(1 file)

bug 387280 introduced locale repackaging to suite/locales but I missed an obvious browser/ reference when copying from Firefox files and so we now fail on getting app.tag in http://bonsai.mozilla.org/cvsblame.cgi?file=/mozilla/suite/locales/Makefile.in&rev=1.5#165

We should just s/browser/suite/ in this line, patch coming up.
BTW, I spotted this because I enabled repackaging on tpol and http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey-Ports/1189557780.1189557936.30227.gz&fulltext=1 is running into this.
This should fix the bug, by just correctly using the suite instead of the browser app.tag
Assignee: nobody → kairo
Status: NEW → ASSIGNED
Attachment #280538 - Flags: review?
Comment on attachment 280538 [details] [diff] [review]
correctly use the suite app.tag

Frank, I know you probably don't know about this repackaging stuff, but you surely know where our app.tag lives :)
Attachment #280538 - Flags: review? → review?(bugzilla)
Comment on attachment 280538 [details] [diff] [review]
correctly use the suite app.tag

Looks ok.
Attachment #280538 - Flags: review?(bugzilla) → review+
Thanks, checked in.
Status: ASSIGNED → RESOLVED
Closed: 17 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.0alpha
You need to log in before you can comment on or make changes to this bug.