Allowing a backup tool to enable moving thunderbird installation instances between machines

RESOLVED DUPLICATE of bug 22689

Status

enhancement
RESOLVED DUPLICATE of bug 22689
12 years ago
12 years ago

People

(Reporter: sankarshan.mukhopadhyay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; bn-IN; rv:1.8.1.5) Gecko/20070718 Fedora/2.0.0.5-1.fc7 Firefox/2.0.0.5
Build Identifier: version 2.0.0.5 (20070727)

This is an Enhancement request to enable moving thunderbird instances across desktop. So, as an example. I can configure and use Thunderbird on a desktop and then backup (into an archive perhaps) which can be used by a freshly installed but not configured Thunderbird to read in the settings, configurations and messages. After a restart, subject to internet connection it could also prompt for extensions to be downloaded.

Evolution has a somewhat similar feature 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

12 years ago
for windows, http://mozbackup.jasnapaka.com/ exists ...
It is coded with microsoft .NET for the GUI ... don't know if it is the same for the backoffice code ...

maybe it can be easily translated with mono on linux ... 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 22689
You need to log in before you can comment on or make changes to this bug.