Closed Bug 396118 Opened 13 years ago Closed 13 years ago

Some Backbase Demo Sites fail in Trunk

Categories

(Core :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED FIXED

People

(Reporter: cbook, Unassigned)

Details

(Keywords: regression)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8) Gecko/2007091216 GranParadiso/3.0a8 ID:2007091216

See also Bug 396113

The following backbase demo sites fail in trunk (test sites are not loaded correctly, content missing), but are working on 1.8 nightly

http://devnet.backbase.com/demos/explorer/
http://devnet.backbase.com/demos/pim/ - blank page on trunk
http://devnet.backbase.com/demos/officelocator/ (only headline, everything else missing)
http://devnet.backbase.com/demos/RSS/ (content mising)
Keywords: regression
Isn't this basically what bug 390859 is about?
(http://devnet.backbase.com/demos/pim/ for instance has the same regression range as that bug)
Product: Firefox → Core
QA Contact: general → general
Requesting blocking because of broken websites
Flags: blocking1.9?
Isn't this still a problem in current trunk build?
From a quick look, it seems to be wfm.
i can confirm this now works moe for me in Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a9pre) Gecko/2007102205 Minefield/3.0a9pre with the fix of Bug 383682

Status: NEW → RESOLVED
Closed: 13 years ago
Flags: blocking1.9?
Resolution: --- → FIXED
Verified FIXED for me too.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.