Datepicker appears only briefly.

VERIFIED DUPLICATE of bug 367159

Status

Calendar
Calendar Views
VERIFIED DUPLICATE of bug 367159
10 years ago
10 years ago

People

(Reporter: ken, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Lightning 0.5

This bug seems to have been resolved, as noted here, but I continue to have this issue. https://bugzilla.mozilla.org/show_bug.cgi?id=346318

Reproducible: Always

Steps to Reproduce:
1.Click on the datepicker
2.
3.
Actual Results:  
Flashes and then disappears


Additionally I have noticed that the context menu to edit or delete items does not work.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 367159

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.