If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

MLK: CSS stylesheet appears to leak.

VERIFIED DUPLICATE of bug 38586

Status

()

Core
CSS Parsing and Computation
P3
major
VERIFIED DUPLICATE of bug 38586
18 years ago
17 years ago

People

(Reporter: Bruce Mitchener, Assigned: Marc Attinasi)

Tracking

({mlk})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Start up viewer, let it load default sample page, exit.  Get the attached leak
log.  Spoke with Attinasi on IRC, he suspects a stylesheet is leaking.
(Reporter)

Comment 1

18 years ago
Created attachment 8790 [details]
Leak log
(Reporter)

Updated

18 years ago
Keywords: mlk
(Assignee)

Comment 2

18 years ago
Checkin' it out. Thanks, Bruce.
Status: NEW → ASSIGNED
(Reporter)

Comment 3

18 years ago
I think this is a dup of bug 38586.
(Assignee)

Comment 4

18 years ago
Damn, it sure looks like the same problem. I'll mark this a dup and wait for 
hyatt to fix it. Thanks Bruce.

*** This bug has been marked as a duplicate of 38586 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.