favicon from previous site gets linked to bookmark site if bookmark site cannot be accessed

RESOLVED DUPLICATE of bug 350440

Status

()

RESOLVED DUPLICATE of bug 350440
11 years ago
11 years ago

People

(Reporter: fortressmaximus05, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

If I use a bookmark without a favicon is visited from the bookmark and the site can't be viewed (be it no connection or a server error) the down site's bookmark starts using the favicon of the site viewed immediately before.

Reproducible: Always

Steps to Reproduce:
1.add any site to bookmarks
2.go to a different site that has a favicon (i.e. google.com)
3.dissconnect internet connection
4. use the bookmark link from step 1
Actual Results:  
the bookmark from step one now has the favicon of the site from step 2

Expected Results:  
the bookmark from step 1 does not have a favicon

defualt theme used
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 350440
You need to log in before you can comment on or make changes to this bug.