Typed url's are not linkified

RESOLVED DUPLICATE of bug 176525

Status

--
enhancement
RESOLVED DUPLICATE of bug 176525
11 years ago
11 years ago

People

(Reporter: brian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070728 Thunderbird/2.0.0.6 ThunderBrowse/3.1.4.159265
Build Identifier: 2.0.0.6 (20070728)

I often need to test typed url's in the composition window before sending. (I upload many zip files for clients via ftp). A typed url should automatically be recognized and linkified. Can this feature be looked at as it was very useful in Eudora

Brian

Reproducible: Always

Steps to Reproduce:
1.Type a url in the composition window - it remains as plain text
2.
3.
Actual Results:  
Plain text unlinked

Expected Results:  
Working url

Enable the automatic connection to the url on left click

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 176525
You need to log in before you can comment on or make changes to this bug.