No attachment button in View All Headers mode

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Scott MacGregor, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [cut 8/29])

(Assignee)

Description

18 years ago
I implemented view all headers last night. Go to the View --> headers menu and
click on All.

However, I didn't include the attachment button when viewing all headers...This
bug is to track that. You can always go back into View All Headers --> Normal to
get the icon back.

Updated

18 years ago
QA Contact: lchiang → laurel
(Assignee)

Comment 1

18 years ago
Not sure if pdt thinks this is a beta2 bug or not. I'll let them decide.
Status: NEW → ASSIGNED
Keywords: nsbeta2
Target Milestone: --- → M17

Comment 2

18 years ago
Putting on [nsbeta2-] radar. 
Whiteboard: [nsbeta2-]
(Assignee)

Updated

18 years ago
Keywords: correctness, nsbeta3
Target Milestone: M17 → M18

Updated

18 years ago
Keywords: mail2

Comment 3

18 years ago
+ per mail triage
Whiteboard: [nsbeta2-] → [nsbeta3+][nsbeta2-]

Comment 4

18 years ago
second pass: - per mail triage
Keywords: relnoteRTM
Whiteboard: [nsbeta3+][nsbeta2-] → [nsbeta3-][cut 8/29][nsbeta2-]

Comment 5

18 years ago
sorry for the extra email. Removing mail2 keyword.
Keywords: mail2
How serious actually is this? It seems pretty trivial.

The blurb:
It seems unclear to me whether this bug requires either of a "developer" or 
"user" release note for Netscape 6 RTM. If anyone feels it does, can they please 
draft one and then nominate with the relnote-user or relnote-devel strings in 
the Status Whiteboard.

Thanks :-)

Gerv

Comment 7

18 years ago
I think it's absolutely trivial since you should be able to use the file menu 
to get the attachments.  Attachments don't relate to headers so they would have 
no business being there.

Recommend WONTFIX
Keywords: relnoteRTM

Comment 8

18 years ago
*** Bug 57559 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Target Milestone: M18 → ---

Comment 9

17 years ago
"View All Headers" mode is currently not implemented, so this bug no longer
exists. See bug 73413 that requests reintroduction of the "View All Headers" mode.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 10

17 years ago
.
Status: RESOLVED → VERIFIED
Depends on: 73413
Keywords: nsbeta2, nsbeta3
Whiteboard: [nsbeta3-][cut 8/29][nsbeta2-] → [cut 8/29]
(Assignee)

Comment 11

17 years ago
re-opening this is not an invlaid bug. I'm not sure how it got marked as such.
Status: VERIFIED → REOPENED
Resolution: INVALID → ---
(Assignee)

Comment 12

17 years ago
I checked in changes to implement view all headers last night and that includes
having an attachment pane when in view all headers mode. So this bug is now fixed.
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED

Comment 13

17 years ago
OK using oct26 commercial trunk build: Mac OS X, win98, linux rh6.2
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.