After add bookmark with tag cannot close tabs anymore

RESOLVED DUPLICATE of bug 409155

Status

()

RESOLVED DUPLICATE of bug 409155
11 years ago
9 years ago

People

(Reporter: lamer56, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8) Gecko/2007091216 GranParadiso/3.0a8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8) Gecko/2007091216 GranParadiso/3.0a8

Open a webpage add this page over the star on the right to my bookmarks (places) with adding a tag. 
After this action is impossible for my to close tabs over file-> Close tab. 


Reproducible: Always

Steps to Reproduce:
1. open page
2. add page to boookmark over the star
3. add a tag to the bookmark
4. save the bookmark
Actual Results:  
No closing tabs over crtl+w

Expected Results:  
only add a bookmark.
WFM 
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a8pre) Gecko/2007092006 Minefield/3.0a8pre Firefox/3.0 ID:2007092006 Vista HP 32bit

Have you tried the latest build ?
Component: Bookmarks → Places
QA Contact: bookmarks → places
(Reporter)

Comment 2

11 years ago
tried with 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007092105 Minefield/3.0a8pre
with the same result

Comment 3

11 years ago
Same bug with: 
Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a9pre) Gecko/2007101007 Minefield/3.0a9pre

Comment 4

11 years ago
WFM with Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9a9pre) Gecko/2007101604 Minefield/3.0a9pre
Version: unspecified → Trunk
WFM using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007110705 Minefield/3.0a9pre ID:2007110705

but fails using above build with tab_mix_plus-0.3.6.0.071030.xpi -> extension issue ?

@reporter: did you try your mentioned STR's without any extension usage (http://kb.mozillazine.org/Safe_mode)?
(Reporter)

Comment 6

11 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007110705 Minefield/3.0a9pre

jep i tried also in safe mode and nope i did not use the mention extension above. 
But new is when i close the added tagged bookmark over the done button. Everthing ist fine.

With build 2007111304 and using the STRs, I am seeing that the Close and Close Tab options under the file menu are disabled.  After restarting Minefield, the issue seems to have corrected itself and I cannot reproduce it anymore.

Comment 8

11 years ago
WFM with Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9b2pre) Gecko/2007120304 Minefield/3.0b2pre

Comment 9

11 years ago
WFM on Windows using the CTRL+D keystroke to add a bookmark. Note that I'm blind and cannot click the Star icon..

Comment 10

11 years ago
wfm - Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2pre) Gecko/2007120405 Minefield/3.0b2pre

Try retesting with a new profile http://support.mozilla.com/kb/Profiles#Starting_the_Profile_Manager

Comment 11

11 years ago
Could this be a dupe of Bug 409155 ?

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409155
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.