'Clear Private Data' window has a useless 'lozenge' button

RESOLVED DUPLICATE of bug 328165

Status

()

--
trivial
RESOLVED DUPLICATE of bug 328165
11 years ago
11 years ago

People

(Reporter: robin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a8pre) Gecko/2007092104 Minefield/3.0a8pre
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a8pre) Gecko/2007092104 Minefield/3.0a8pre

Mac windows can have a 'lozenge' button on the right hand side of the title bar which generally hides any toolbars the program's using. The 'Clear Private Data' window has one of these buttons but no toolbar and therefore no action when you click on the button. It should probably just be removed

Reproducible: Always

Steps to Reproduce:
1. Go to Tools / Clear Private Data
2. Click the lozenge button in the title bar

Actual Results:  
Nothing

Expected Results:  
Nothing, but the button shouldn't be there in the first place.
(Reporter)

Comment 1

11 years ago
This also shows up in the Download manager, View Source and About Minefield windows, but not in the Import wizard (which presumably means that it can be removed easily enough).
(Reporter)

Comment 2

11 years ago
See also bug #274273 which is the same problem but for the 'About' window in Thunderbird. Someone with appropriate privs might want to change 'lozenge' to 'toolbar control' in the title of this bug, and maybe add the other windows I listed in comment #1.
(Reporter)

Comment 3

11 years ago
Oops, should have looked further. Dupe of bug #328165.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 328165
You need to log in before you can comment on or make changes to this bug.