Closed Bug 397501 Opened 17 years ago Closed 17 years ago

editor/ missing in locale repackaging builds

Categories

(SeaMonkey :: Build Config, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
seamonkey2.0a1

People

(Reporter: kairo, Assigned: kairo)

References

Details

Attachments

(1 file)

In German newsgroups, people reported that the German test builds for locale repackaging miss the editor/ and editor-region/ directories in de.jar (this is also true for the langpack).

This sounds like a general locale (re)packaging error, I need to look into that.
Assignee: nobody → kairo
I think this should do it. We're currently not building the editor locale at all for the repackaging case, and I believe adding it here does all we actually miss.
Attachment #282354 - Flags: review?(l10n)
Comment on attachment 282354 [details] [diff] [review]
add editor/ui/locales to libs-% target

r=me, looks like what we do for thunderbird, too.
Attachment #282354 - Flags: review?(l10n) → review+
Thanks for review, checked in (and yes, the line is actually c&p from Thunderbird). I'll wait for seeing an actual repackaging run that includes editor/ before I mark this fixed.
FIXED. all of installer, zip and xpi contain editor/ and editor-region/ now.
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.0alpha
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: