Return Receipts pref panel is blank (remove panel from category list)

VERIFIED FIXED in M17

Status

P3
major
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: scottputterman)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+])

(Reporter)

Description

19 years ago
not sure if putterman is the correct person to fix this --pls change as needed!
saw this using today's commercial bits, 2000.05.18.08.

1. open the browser's Preferences dialog.
2. expand the Mail and Newsgroups category to show subcats (but make sure not to
select it, otherwise you'll encounter bug 39205).
3. select the Return Receipts category.

observe that this panel is blank.
(Reporter)

Updated

19 years ago
Keywords: nsbeta2, regression
(Reporter)

Updated

19 years ago
Blocks: 6846

Comment 1

19 years ago
As per 38308, Return Receipts are out. So the Panel is empty. May be we should 
remove from the categories itself. putterman, any thoughts?

Comment 2

19 years ago
The bug #38308 I wrote was intended to remove DSN receipt related prefs, but now
I've talked to the return receipt developer, jefft, and it is pretty much safe
to say the entire return receipt feature will be out for seamonkey/6.0 release. 
Based on that, I'm changing summary to add "remove category panel" since this
pref panel contains no other feature prefs.

The main tracking bug for return receipts is bug #16241, which is still marked
m16 as final FINAL decisions are being made in the next day or so, at which time
that bug is anticipated to be Latered.
QA Contact: sairuh → fenella
Summary: Return Receipts pref panel is blank → Return Receipts pref panel is blank (remove panel from category list)

Updated

19 years ago
Component: Preferences → Mail Window Front End
Product: Browser → MailNews
(Assignee)

Comment 3

19 years ago
they aren't completely out.  We just don't have the right prefs currently in.  
The spec still has a return receipts panel in it.
(Assignee)

Comment 4

19 years ago
ok.  Sorry, I hadn't read laurel's comment.  I guess they are really out.  If 
so, we should remove the panel.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M17

Comment 5

19 years ago
Should we mark this Resolved? Scott.
(Assignee)

Comment 6

19 years ago
no, we still need to remove the panel, I think.

Comment 7

19 years ago
Putting on [nsbeta2+] radar to remove the panel.
Whiteboard: [nsbeta2+]
(Assignee)

Comment 8

19 years ago
I have the fix for removing the panel.
(Assignee)

Comment 9

18 years ago
fix checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 10

18 years ago
Done in these builds
Mac and Linux (2000-06-20-08 M17) and
Win32 (2000-06-20-09 M17)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.