Crash when "wide view" selected.

RESOLVED DUPLICATE of bug 392532

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED DUPLICATE of bug 392532
11 years ago
11 years ago

People

(Reporter: gkw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: version 3.0a1pre (2007092603)

Start up thunderbird, which already is subscribed to a newsgroup (in my case mozilla.dev.planning). Click view -> layout -> "Wide view".

"Crash! Bang! Boom!" :|

Reproducible: Always

Steps to Reproduce:
1. subscribe to newsgroup, e.g. mozilla.dev.planning
2. Click view -> layout -> "Wide view" on new startup.
3. crash.



BuildID: 2007092603
CrashTime: 1190915457
InstallTime: 1190914195
ProductName: Thunderbird
SecondsSinceLastCrash: 29
UserID: 61438d44-6cbe-4545-a0d9-48308eae3240
Vendor: 
Version: 3.0a1pre

This report also contains information about the state of the application when it crashed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 392532
You need to log in before you can comment on or make changes to this bug.