Mail "Back" and "Forward" (history) should recognize MIME Encoded authors

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: mnyromyr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Mail "Back" and "Forward" history displays the msgHdr.author as part of the histopry entries, but this is just the raw From: header, which is in my case:
  =?ISO-8859-1?Q?Karsten_D=FCsterloh?= <trash@tprac.de>
This is not very human-readable...
Can't reproduce this...? Is that some special, perhaps invalid header? Looks like we display the decoded author to me
http://lxr.mozilla.org/mozilla/source/mail/base/content/mailWindowOverlay.js#754
(Reporter)

Comment 2

11 years ago
Sorry, my fault, wrong source. :-/
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.