Closed Bug 398405 Opened 13 years ago Closed 3 years ago

Undo for agenda and task list doesn't work in mail mode

Categories

(Calendar :: Lightning Only, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 258258

People

(Reporter: omarb.public, Unassigned)

References

Details

When you delete something from agenda it's unable to undo the operation (lightning 0.7 RC1)

Steps to reproduce:
1)Create a task/event for today
2)Mark it in agenda and press delete key
3)Go Edit>Undo

Result:
Undo function doesn't work-the deleted event/task is lost
Keywords: dataloss
Workaround:
Go to Calendar mode and undo the operation
Keywords: dataloss
Summary: Undo for agenda doesn't work → Undo for agenda doesn't work in mail mode
Duplicate of this bug: 405967
Summary: Undo for agenda doesn't work in mail mode → Undo for agenda and task list doesn't work in mail mode
Duplicate of this bug: 415900
OS: Windows XP → All
Hardware: PC → All
Duplicate of this bug: 441316
Flags: wanted-calendar0.9?
Flags: wanted-calendar0.9? → wanted-calendar0.9+
Flags: wanted-calendar0.9+ → wanted-calendar1.0+
Duplicate of this bug: 490662
Not only in mail-mode's task pane, I tried in calendar mode's task pane, even in task mode, the "edit-> undo" menu is greyed. So the calendar module do not have undo function at all.
This bug should be the duplicate of Bug 258258.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 258258
You need to log in before you can comment on or make changes to this bug.