ftp shows title of previous url

VERIFIED DUPLICATE of bug 22174

Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 22174
18 years ago
18 years ago

People

(Reporter: Doron Rosenberg (IBM), Assigned: Gagan)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
going from a url to ftp leaves the title of the previous url while surfing the
ftp account. seen on 2000051908 mozilla build win98

Comment 1

18 years ago
dup of the many-duped bug 22174 :-)

*** This bug has been marked as a duplicate of 22174 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
woops, missed that bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.