Filter for sent mails don't work automatically when sending mails

RESOLVED DUPLICATE of bug 11039

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 11039
11 years ago
11 years ago

People

(Reporter: Chris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Opera/9.23 (Windows NT 6.0; U; de)
Build Identifier: Version 2.0.0.6 (20070728)

A filter for the "From" field is always executed when new mail arrives. Unfortunately a filter which should match the "To" or "Cc" field for a specific address is never executed when (or after) mails have been sent. I need to run the filter manually on the "sent box" from time to time.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



See bug #288614 for a probably similar bug report.

Comment 1

11 years ago
POP or IMAP? And if you really have "Reproducible: Always" steps to reproduce would be nice. 

How is the sent folder involved here? I mean, filters just execute automatically for the inbox.
(Reporter)

Comment 2

11 years ago
I send mails with SMTP.

Steps to Reproduce:
1. Write the mail.
2. Click the "Send" button.

Then the mail is filed into the "Sent mail" folder, but not in that folder specified it the appropriate filter rule. Running the rules manually on the "Sent mail" folder moves the mails into other folders as intended by the filter.
(Reporter)

Comment 3

11 years ago
Sorry, additional comment:

"filters just execute automatically for the inbox."

Well, in this case my bug report should become a "feature request", because it is always helpful to file sent messages into folders, too.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 11039
You need to log in before you can comment on or make changes to this bug.