delete from server w/o delete locally

RESOLVED DUPLICATE of bug 360963

Status

--
enhancement
RESOLVED DUPLICATE of bug 360963
11 years ago
11 years ago

People

(Reporter: arnoldweissberg, Assigned: mdudziak)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: 8.0.0b1

Would like ability to delete a message from the server without having to delete it locally.  Very useful if you use multiple computers to retrieve your mail.  A GREAT feature in Eudora that's never been available in Thunderbird.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 360963
You need to log in before you can comment on or make changes to this bug.