Need ability to re-order accounts

RESOLVED DUPLICATE of bug 244347

Status

--
enhancement
RESOLVED DUPLICATE of bug 244347
11 years ago
11 years ago

People

(Reporter: peter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; Media Center PC 5.0; .NET CLR 1.1.4322)
Build Identifier: version 2.0.0.6 (20070728)

Currently the accounts show up in the All Folders view in the order in 
which they were added.

Can you please provide a way for the user to change the order.

In the account setup screen, if we could drag and drop that would be 
fantastic. But if there was a MoveUp and MoveDown button, that would 
work as well.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 244347
You need to log in before you can comment on or make changes to this bug.