right click to edit a task in view should show "edit task" not "edit event"

VERIFIED DUPLICATE of bug 369934

Status

--
trivial
VERIFIED DUPLICATE of bug 369934
11 years ago
11 years ago

People

(Reporter: cloutier.jo, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.8pre) Gecko/20071002 Sunbird/0.7

when we right click on a task in the view the menu show "edit select event" but it should be "edit selectness" since it's a task.

Reproducible: Always

Steps to Reproduce:
1.right click on a task in the view the menu

Actual Results:  
show "edit select event"

Expected Results:  
show "edit selectness"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 369934

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.