Closed Bug 399565 Opened 12 years ago Closed 12 years ago

Alarm box an event dialog are showing start time in UTC if event is in UTC

Categories

(Calendar :: Alarms, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 385155

People

(Reporter: mttl, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Lightning 2007101103 with Thunderbird version 2.0.0.6 (20070728)

The start and end date of an event in a remote calendar (ics-file) given in UTC is displayed in UTC in the alarm box and in the event dialog.

Reproducible: Always

Steps to Reproduce:
1. Create a remote calendar with an event given in UTC (see attachment)
2. Subscribe to the remote calendar
3. Wait for the alamr or edit the event
Actual Results:  
Start and end times of the event are ahown in UTC in the alarm box and in the event dialog. For the latter at least the hint "UTC" is given.

Expected Results:  
Start and end time of the event are shown in local time with respect to the actual time zone.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385155
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.